Airplane Pictures home

Home » Forums » Site-related » Problems with the site AP.net

Problems with the site AP.net

Boris Čierny 

Member
Joined in March 2014
Posts: 7
Posted 21 October 2016 - 21:37 CET

Hello Friends, screeners and aviation enthusiasts :-)

I want to ask, over a week I do not want to load "latest news" or "my photos" or searching the aircraft of database AP.net...etc...

Is an error in me or site? :)

Thanks for reply.

Enjoy a nice weekend

Attached photos:

Maurits E 

Full member
Joined in November 2012
Posts: 28
Posted 21 October 2016 - 21:54 CET

Hi Boris,

you have to reload the site a couple of times, then the pictures are visible again.

I think, the team will be able to fix this soon! :)

Best Regards

CMSeabra 

Member
Joined in February 2015
Posts: 5
Posted 21 October 2016 - 21:54 CET

I have the same problem as you. Some pages do not show anything.

Attached photos:

Boris Čierny 

Member
Joined in March 2014
Posts: 7
Posted 21 October 2016 - 22:00 CET

Thank you for your answers :) so I hope that it will repair..:)

Gregory Martin 
Member
Joined in September 2013
Posts: 34
Posted 21 October 2016 - 23:48 CET

That only happens to me when i have my ad-blocker activated. if i turn it off it works as before

Murmeldeier 

Full member
Joined in August 2008
Posts: 123
Posted 22 October 2016 - 08:43 CET

I am encountering exactly the same issue today.

Martin Krupka 

Founder
Joined in July 2006
Posts: 1138
Posted 22 October 2016 - 08:56 CET

Thanks for reporting this. Is it OK now?

Maurits E 

Full member
Joined in November 2012
Posts: 28
Posted 22 October 2016 - 09:19 CET

Yes, works fine now. Thanks Martin!

Boris Čierny 

Member
Joined in March 2014
Posts: 7
Posted 22 October 2016 - 09:25 CET

So far, everything is fine :)

Thanks Martin

Greetings to the Czech Republic

Martin Krupka 

Founder
Joined in July 2006
Posts: 1138
Posted 22 October 2016 - 09:33 CET

Thanks. :)

CMSeabra 

Member
Joined in February 2015
Posts: 5
Posted 22 October 2016 - 14:08 CET

Everything normal here too. Thank you for your attention, Martin!

Murmeldeier 

Full member
Joined in August 2008
Posts: 123
Posted 22 October 2016 - 17:42 CET

It seems to work perfectly.

Thanks for that.

Gregory Martin 
Member
Joined in September 2013
Posts: 34
Posted 22 October 2016 - 18:20 CET

Works perfectly for me too, thx Martin

Jump to the top

Log in to post in the forum.

Terms and Conditions | About | FAQ | Photo Use | Privacy Policy | Online 1170 (105 members)
© 2006-2017 Airplane-Pictures.net | E-mail us: Team@Airplane-Pictures.net
All photos are copyright © to their respective photographers and may not be used without permission.