Airplane Pictures home

Home » Forums » Site-related » Upload issues !

Upload issues !

Youssef Âaziz 

Member
Joined in April 2016
Posts: 77
Posted 11 May 2017 - 03:31 CET

Hi,

It's been nearly a week since I'm trying to upload photos (via Chrome) to the DB but the upload progress doesn't exceed 8 - 14%, (the same thing on Firefox). It seems to be working on (Explorer) only.

I'm facing this problem only for AP uploads.

Anyone feced the same issues with Chrome, any idea how to solve this problem !!

Regards

Âaziz

Igor Kmet 

Full member
Joined in September 2013
Posts: 98
Posted 11 May 2017 - 07:18 CET

Chrome upload without problems ...

Ricardo Hebmüller 

Full member
Joined in August 2014
Posts: 89
Posted 11 May 2017 - 11:59 CET

I use Opera and it is OK.

Kamil Cison 

Member
Joined in January 2013
Posts: 111
Posted 12 May 2017 - 02:27 CET

^ and I like kittens and Texas BBQ pizza.

Now, back to the topic, I would advise you to (usual stuff but worth the shot) :

1) Clear your cookies and browser data

2) Clean your registry (AVG TuneUp Utilities does it nicely)

3) Run malwarebytes (free full-version trial)

4) Re-install chrome and firefox

5) Play with java. disable it, re-enable it, see how it turns out.

6) disable all extensions for both firefox and chrome

7) Check if your anti virus is not preventing the uploads?

8) And last but not least, "Did you try turning it off and on" ? :D just kidding.

Jump to the top

Log in to post in the forum.

Terms and Conditions | About | FAQ | Photo Use | Privacy Policy | Online 2108 (67 members)
© 2006-2021 Airplane-Pictures.net | E-mail us: Team@Airplane-Pictures.net
All photos are copyright © to their respective photographers and may not be used without permission.