Airplane Pictures home

Home » Forums » Photo feedback » EXIF INFO NOT SHOWN...

EXIF INFO NOT SHOWN...

Simone Catania 

Member
Joined in February 2017
Posts: 12
Posted 19 June 2017 - 19:52 CET

Hi all,

how can i enable the exif information when i upload a photo?

thank you!

LIEN 

Member
Joined in February 2017
Posts: 41
Posted 19 June 2017 - 20:06 CET

I have the same mistake.

Javi Sanchez 

Editor
Joined in June 2012
Posts: 33
Posted 19 June 2017 - 20:22 CET

Try to save using "Save for Web" in Photoshop.

Attached photos:

LIEN 

Member
Joined in February 2017
Posts: 41
Posted 19 June 2017 - 20:54 CET

Thank you

Simone Catania 

Member
Joined in February 2017
Posts: 12
Posted 20 June 2017 - 12:48 CET

I've already tried to save for web but anything changed...

anyone can help us?

thank you!

LRCV 

Member
Joined in July 2016
Posts: 80
Posted 20 June 2017 - 13:48 CET

Exif info was set on/of before started use account. In settings profile no exist function for on or off show exif.

Dmitry Yakovlev 
Member
Joined in April 2013
Posts: 17
Posted 23 June 2017 - 10:50 CET

Simone, did you use some noise reducing software when processing your pictures? At least in the past, some noise filtering programs used to "kill" exif info in the processed files.

Jump to the top

Log in to post in the forum.

Terms and Conditions | About | FAQ | Photo Use | Privacy Policy | Online 1668 (94 members)
© 2006-2017 Airplane-Pictures.net | E-mail us: Team@Airplane-Pictures.net
All photos are copyright © to their respective photographers and may not be used without permission.