Airplane Pictures home

Home » Forums » Site-related » Log out from site and forum image issues

Log out from site and forum image issues

Jetzguy 

Member
Joined in July 2016
Posts: 120
Posted 25 October 2017 - 00:23 CET

I am getting logged out of the site frequently now on mobile or desktop connections. Also photos no longer show up in the forums only a dark box where the photo should be on a desktop and a dark vertical line on mobile. Anyone else having these issues? These started just after your switch to HTTPS.

Boytronic 

Full member
Joined in March 2015
Posts: 80
Posted 25 October 2017 - 09:30 CET

Same here!

Plus AP is getting very slow last six months...not to mention that it takes me few minutes to upload a photo and like 10 seconds to open a photo. That happened before they switched to https

About:blank.....

Dominik Kauer 

Member
Joined in May 2016
Posts: 27
Posted 25 October 2017 - 13:21 CET

I guess this isn't an https issue. Https is the standard encryption for homepages. It's more likely that the cdn (content delivery network) is running out of space (may it be RAM, Performance/CPU or "drive size"). There are hundreds of pictures added daily and AP is growing, if we look at queue time and such things. A new / additional server may resolve such an issue.

I'm not a member of the AP team, but host my own homepage and share a server with a friend. There are many options to configure such a system and the AP guys did this well. But the mobile page is still missing ;-).

Frequent logouts existed before the https invention.

Cheers

Jump to the top

Log in to post in the forum.

Terms and Conditions | About | FAQ | Photo Use | Privacy Policy | Online 1174 (84 members)
© 2006-2019 Airplane-Pictures.net | E-mail us: Team@Airplane-Pictures.net
All photos are copyright © to their respective photographers and may not be used without permission.