Airplane Pictures home

Home » Forums » Site-related » bug with Photo-Request forms

bug with Photo-Request forms

David Augsburger 

Full member
Joined in February 2016
Posts: 5
Posted 15 April 2020 - 11:58 CET

Good Day folks

I I have noticed that the photo request function has some errors. For the first one the field "Type of usage" is not transferred to the photographer. Further the message contains "rn" as soon as a new line should be displayed or got inserted by the requester(see screenshot example). This will most likely be a programming error. Furthermore, the email notification will almost always end up in the spam folder if a notification email is sent at all.

Is it possible to fix these errors soon?

Best regards and stay healthy.

David Augsburger 

Full member
Joined in February 2016
Posts: 5
Posted 15 April 2020 - 11:59 CET

Here an example screenshot

Attached photos:

Damian Szymula - EPKK Spotter 

Full member
Joined in September 2011
Posts: 7
Posted 15 April 2020 - 16:15 CET

I get request by A-P website but last time i do not get any emails about that requests..

Lien Savo G. S. 

Member
Joined in February 2017
Posts: 123
Posted 16 April 2020 - 02:43 CET

I had the very same problem, I didn't received any email with any of the requests.

Jump to the top

Log in to post in the forum.

Terms and Conditions | About | FAQ | Photo Use | Privacy Policy | Online 1059 (26 members)
© 2006-2020 Airplane-Pictures.net | E-mail us: Team@Airplane-Pictures.net
All photos are copyright © to their respective photographers and may not be used without permission.